Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591977 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: get_c_method: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.28.3-2.fc12: get_c_method: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 547550
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c31dc534f81832f75ccc20f4421...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 15:23 UTC by Benjamin Kahn
Modified: 2010-05-25 09:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:36:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 15:23 UTC, Benjamin Kahn
no flags Details

Description Benjamin Kahn 2010-05-13 15:23:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_InterfaceCheck --oaf-ior-fd=34
component: evolution-data-server
crash_function: get_c_method
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: c31dc534f81832f75ccc20f4421bfcc8dd1be64b
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Sent an email, crash while in address lookup
2.
3.

Comment 1 Benjamin Kahn 2010-05-13 15:23:30 UTC
Created attachment 413794 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:36:31 UTC

*** This bug has been marked as a duplicate of bug 547550 ***

Comment 3 Karel Klíč 2010-05-25 09:36:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547550.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.