Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591965 - [abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar ...
Keywords:
Status: CLOSED DUPLICATE of bug 552265
Alias: None
Product: Fedora
Classification: Fedora
Component: thunar-vcs-plugin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c2556d841976fc4dba72fccc8e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:59 UTC by Raphael Groner
Modified: 2010-12-11 22:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:28:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 14:59 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-05-13 14:59:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
comment: crash with right click occurs also on left sidebar with partitions list
component: Thunar
crash_function: __strcmp_ssse3
executable: /usr/bin/Thunar
global_uuid: 2c2556d841976fc4dba72fccc8ef40213d808293
kernel: 2.6.33.3-85.fc13.x86_64
package: Thunar-1.0.1-7.fc13
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Raphael Groner 2010-05-13 14:59:28 UTC
Created attachment 413788 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:28:06 UTC

*** This bug has been marked as a duplicate of bug 552265 ***

Comment 3 Karel Klíč 2010-05-25 09:28:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552265.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.