Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591937 - [abrt] crash in evolution-2.30.1-2.fc13: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: g_hash_table_lookup_node: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 629779
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a73f3aba7ca9e57c0e07c01652...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:11 UTC by David
Modified: 2010-11-09 13:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:53:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 14:11 UTC, David
no flags Details

Description David 2010-05-13 14:11:56 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I started evolution for the first time of the day and tried to read new emails.
component: evolution
crash_function: g_hash_table_lookup_node
executable: /usr/bin/evolution
global_uuid: 4a73f3aba7ca9e57c0e07c016525db84691b6d1e
kernel: 2.6.33.3-85.fc13.i686
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start evolution
2. Try to read a new email
3. Try to read a second new email

Comment 1 David 2010-05-13 14:11:57 UTC
Created attachment 413771 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:53:03 UTC

*** This bug has been marked as a duplicate of bug 629779 ***

Comment 3 Karel Klíč 2010-11-09 13:53:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629779.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.