Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591886 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: raise: Process /usr...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:429cfcaa76a60b14b8bdde65054...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 12:41 UTC by Sigitas Mockus
Modified: 2010-07-06 20:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-06 20:22:21 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 12:42 UTC, Sigitas Mockus
no flags Details

Description Sigitas Mockus 2010-05-13 12:41:59 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/../../bin/java sun.applet.PluginMain
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 429cfcaa76a60b14b8bdde65054edda3ffa865e8
kernel: 2.6.33.3-85.fc13.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open google chrome.
2.
3.

Comment 1 Sigitas Mockus 2010-05-13 12:42:02 UTC
Created attachment 413749 [details]
File: backtrace

Comment 2 Andrew Su 2010-07-06 20:22:21 UTC
Hello, 

I am unable to reproduce the crash running chrome with the latest openjdk 

[root@FEDORA-13-i386 ~]# java -version
java version "1.6.0_18"
OpenJDK Runtime Environment (IcedTea6 1.8) (fedora-41.b18.fc13-i386)
OpenJDK Server VM (build 14.0-b16, mixed mode)
[root@FEDORA-13-i386 ~]# rpm -qa | grep google
google-chrome-stable-5.0.375.99-51029.i386

Closing as worksforme. Feel free to reopen if you are still experiencing this issue with the latest openjdk and chrome browser.


Thanks
-Andrew


Note You need to log in before you can comment on or make changes to this bug.