Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591880 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Keywords:
Status: CLOSED DUPLICATE of bug 583794
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3fc217420ff867287da76a4e105...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 12:26 UTC by Jeff Layton
Modified: 2014-06-18 07:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:56:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 12:26 UTC, Jeff Layton
no flags Details

Description Jeff Layton 2010-05-13 12:26:15 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace
comment: Ran "compiz --replace"
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 3fc217420ff867287da76a4e105548c532859987
kernel: 2.6.33.3-85.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jeff Layton 2010-05-13 12:26:17 UTC
Created attachment 413738 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:02 UTC

*** This bug has been marked as a duplicate of bug 583794 ***

Comment 3 Karel Klíč 2010-05-25 09:56:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583794.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.