Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591872 - Convert bash/text based configuration UI to ncurses/newt based UI
Summary: Convert bash/text based configuration UI to ncurses/newt based UI
Keywords:
Status: CLOSED DUPLICATE of bug 614460
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 11:46 UTC by Perry Myers
Modified: 2011-05-17 06:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-14 15:37:22 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Perry Myers 2010-05-13 11:46:36 UTC
Description of problem:
Existing RHEVH config scripts for firstboot and for later admin usage are implemented using a very simplistic bash/select menu style.  Upstream ovirt-node uses a newt based menu system for 'standalone' usage.  We need to convert the existing firstboot menus to use this newt menu system with feedback/assistance from the UX team on screen layout and flow.

Comment 1 Perry Myers 2010-07-14 15:37:22 UTC

*** This bug has been marked as a duplicate of bug 614460 ***


Note You need to log in before you can comment on or make changes to this bug.