Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591856 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: notify_changes: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: notify_changes: Process ...
Keywords:
Status: CLOSED DUPLICATE of bug 571672
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3710214e267c59d9eaa518e791e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 11:18 UTC by Jhonny Oliveira
Modified: 2010-05-24 15:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:02 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 11:18 UTC, Jhonny Oliveira
no flags Details

Description Jhonny Oliveira 2010-05-13 11:18:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: notify_changes
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 3710214e267c59d9eaa518e791eaf82a4f1c228c
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jhonny Oliveira 2010-05-13 11:18:22 UTC
Created attachment 413718 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:02 UTC

*** This bug has been marked as a duplicate of bug 571672 ***

Comment 3 Karel Klíč 2010-05-24 15:05:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571672.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.