Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591830 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Keywords:
Status: CLOSED DUPLICATE of bug 551907
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ce77099676b104cf124c9811ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 09:59 UTC by mjak
Modified: 2010-05-25 08:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:57:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 09:59 UTC, mjak
no flags Details

Description mjak 2010-05-13 09:59:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 9ce77099676b104cf124c9811efd1ed55c3789b3
kernel: 2.6.32.9-70.fc12.i686
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.I was answering an email, sending it.
2.spell check came up.
3.while replacing a misspelled word, thunderbird crashed. This happened twice. then I completely re-typed the answer without the misspelled word and the mail was sent successfully.

Comment 1 mjak 2010-05-13 09:59:16 UTC
Created attachment 413705 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:57:16 UTC

*** This bug has been marked as a duplicate of bug 551907 ***

Comment 3 Karel Klíč 2010-05-25 08:57:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551907.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.