Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591788 - Kdump hangs under RHEL5.5 64bit when sending SysRq in AMD platform
Summary: Kdump hangs under RHEL5.5 64bit when sending SysRq in AMD platform
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.5
Hardware: athlon
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Kiran Thirumalai
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 06:52 UTC by Rocky Shi
Modified: 2015-08-24 06:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-13 03:35:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rocky Shi 2010-05-13 06:52:26 UTC
Description of problem:
>> Kdump hangs under RHEL5.4 when running the following commands.
>> # echo 1 > /proc/sys/kernel/sysrq
>> # echo c > /proc/sysrq-trigger

Version-Release number of selected component (if applicable):
>> RHEL 5.5 64bit

Steps to Reproduce:
>> 1. Boot to RHEL5.5 64bit
>> 2. Enter command line
>> 3. Kdump hangs under RHEL5.4 when running the following commands.
>> # echo 1 > /proc/sys/kernel/sysrq
>> # echo c > /proc/sysrq-trigger
  
Actual results:
>> System halt

Expected results:
>> System reboot

Additional info:
>> 1. Processor: AMD Budapest
>> 2. Chipset: MCP55

>> There is no issue on RHEL 5.5 32 bit

Comment 1 Rocky Shi 2010-05-13 07:01:48 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=473404

This similar bug ever was reported, but it seems there were not do a complete fix since RHEL 5.5 64bit still failed in this command.

Comment 2 John Feeney 2013-11-13 03:35:24 UTC
This Bugzilla has been reviewed by Red Hat and is not planned on being
addressed in Red Hat Enterprise Linux 5, and therefore is being closed.
If this bug is critical to production systems, please contact your Red
Hat support representative and provide a sufficient business justification
in order to re-open it.


Note You need to log in before you can comment on or make changes to this bug.