Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591758 - [abrt] crash in evolution-2.30.1-2.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: is_online: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9de544c118476b0e985245446d2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 02:08 UTC by Bojan Smojver
Modified: 2010-05-22 11:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-22 11:45:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-13 02:08 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-05-13 02:08:44 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: 9de544c118476b0e985245446d2a5d5b1898408e
kernel: 2.6.33.3-85.fc13.i686
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Evo was open and probably refreshing folders.

Comment 1 Bojan Smojver 2010-05-13 02:08:47 UTC
Created attachment 413607 [details]
File: backtrace

Comment 2 William Glover 2010-05-22 11:45:38 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 594524 ***


Note You need to log in before you can comment on or make changes to this bug.