Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591723 - [abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandka...
Keywords:
Status: CLOSED DUPLICATE of bug 588088
Alias: None
Product: Fedora
Classification: Fedora
Component: qlandkartegt
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62a9018e079a1d5da061ffbf7d4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 21:54 UTC by eric@christensenplace.us
Modified: 2010-05-13 06:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 06:31:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 21:54 UTC, eric@christensenplace.us
no flags Details

Description eric@christensenplace.us 2010-05-12 21:54:42 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qlandkartegt
component: qlandkartegt
crash_function: isEmpty
executable: /usr/bin/qlandkartegt
global_uuid: 62a9018e079a1d5da061ffbf7d48fb91d0f15161
kernel: 2.6.33.3-85.fc13.x86_64
package: qlandkartegt-0.18.1-1.fc13
rating: 4
reason: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to execute the program.
2. Crash.
3.

Comment 1 eric@christensenplace.us 2010-05-12 21:54:44 UTC
Created attachment 413581 [details]
File: backtrace

Comment 2 Dan Horák 2010-05-13 06:31:10 UTC

*** This bug has been marked as a duplicate of bug 588088 ***


Note You need to log in before you can comment on or make changes to this bug.