Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591711 - Selecting audio tab in winecfg results in crash
Summary: Selecting audio tab in winecfg results in crash
Keywords:
Status: CLOSED DUPLICATE of bug 541986
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 21:06 UTC by Michael Cronenworth
Modified: 2010-05-12 21:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 21:21:22 UTC


Attachments (Terms of Use)
winecfg backtrace log (deleted)
2010-05-12 21:06 UTC, Michael Cronenworth
no flags Details

Description Michael Cronenworth 2010-05-12 21:06:33 UTC
Created attachment 413563 [details]
winecfg backtrace log

Description of problem: After a fresh wine installation (using advised installation method), running winecfg and selecting the Audio tab results in winecfg crashing.


Version-Release number of selected component (if applicable): wine-1.1.44-2.fc12.x86_64


How reproducible: Always on x86_64. Works properly with 32-bit packages.


Steps to Reproduce:
1. rm -rf ~/.wine
2. yum install wine
3. winecfg
4. Select Audio tab.
5. wine prompts that no audio driver is selected and one will be chosen. Click OK.
  
Actual results: winecfg crashes


Expected results: winecfg displays Audio tab


Additional info: I have attached the backtrace that is emitted when winecfg crashes. I do have working audio on my system. Rhythmbox and other gstreamer and pulseaudio compliant applications function properly.

Comment 1 Andreas Bierfert 2010-05-12 21:21:22 UTC

*** This bug has been marked as a duplicate of bug 541986 ***


Note You need to log in before you can comment on or make changes to this bug.