Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591663 - All Software Sources are visible
Summary: All Software Sources are visible
Keywords:
Status: CLOSED DUPLICATE of bug 598697
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 19:38 UTC by Martin Kho
Modified: 2010-06-18 14:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-18 14:52:34 UTC


Attachments (Terms of Use)
pkcon repo-list (deleted)
2010-05-13 08:25 UTC, Martin Kho
no flags Details
pkcon repo-list --filter=~devel (deleted)
2010-05-13 08:25 UTC, Martin Kho
no flags Details

Description Martin Kho 2010-05-12 19:38:10 UTC
Description of problem:
Debug and development sources are visible even when the option "Show debug and development software sources" is disabled. The option does nothing.

Version-Release number of selected component (if applicable):
PackageKit-0.6.4-1.fc14.x86_64

Steps to Reproduce:
1. Start gpk-repo.
2. Toggle option "Show debug and development software sources"
3.
  
Actual results:
Debug and development sources are visible.

Expected results:
Debug and development sources are hidden.

Additional info:
This also affects kpackagekit Settings

Comment 1 Richard Hughes 2010-05-13 07:52:39 UTC
What does the following output:

pkcon repo-list
pkcon repo-list --filter=~devel

Thanks.

Comment 2 Martin Kho 2010-05-13 08:25:06 UTC
Created attachment 413680 [details]
pkcon repo-list

Comment 3 Martin Kho 2010-05-13 08:25:46 UTC
Created attachment 413681 [details]
pkcon repo-list --filter=~devel

Comment 4 Richard Hughes 2010-06-18 14:52:34 UTC

*** This bug has been marked as a duplicate of bug 598697 ***


Note You need to log in before you can comment on or make changes to this bug.