Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591634 - Evince incorrectly displays circles as "q"s
Summary: Evince incorrectly displays circles as "q"s
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 668117 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 18:06 UTC by Manny
Modified: 2012-06-11 12:17 UTC (History)
4 users (show)

Fixed In Version: fontconfig-2.9.91-1.fc18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-11 12:17:14 UTC


Attachments (Terms of Use)
Sample PDF illustrating problem. (deleted)
2010-05-12 18:06 UTC, Manny
no flags Details

Description Manny 2010-05-12 18:06:53 UTC
Created attachment 413509 [details]
Sample PDF illustrating problem.

Description of problem: This problem seems to have been reported since Fedora 8 and it is still present in Fedora 13. Rendering of points/circles on the attached PDF appears as q's in evince but correctly display in acroread.


Version-Release number of selected component (if applicable):

evince-2.30.1-2.fc13.x86_64
evince-libs-2.30.1-2.fc13.x86_64
poppler-data-0.4.2-1.fc13.noarch
poppler-0.12.4-2.fc13.x86_64
poppler-utils-0.12.4-2.fc13.x86_64
poppler-glib-0.12.4-2.fc13.x86_64


How reproducible:
Everytime. Very annoying way to display data.

Steps to Reproduce:
1. Open PDF in Evince
2. See q's.
3.
  
Actual results:
Display's q's.

Expected results:
Display circles.

Additional info:

Comment 1 Marek Kašík 2010-05-13 09:29:27 UTC
Hi,

this is a Fedora 13 version of the bug #497648. I'm reassigning it to fontconfig.

Regards

Marek

Comment 2 Manny 2010-12-01 23:55:26 UTC
This is also in Fedora 14 now.

Comment 3 Marek Kašík 2011-01-10 12:52:28 UTC
*** Bug 668117 has been marked as a duplicate of this bug. ***

Comment 4 Manny 2011-05-04 20:38:35 UTC
Still in Fedora 15.

Comment 5 Fedora Admin XMLRPC Client 2012-01-10 15:42:15 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Admin XMLRPC Client 2012-03-22 01:38:24 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 7 Akira TAGOH 2012-06-11 12:17:14 UTC
fixed in fontconfig-2.9.91-1.fc18


Note You need to log in before you can comment on or make changes to this bug.