Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591623 - [abrt] crash in evince-2.28.2-2.fc12: repeat: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in evince-2.28.2-2.fc12: repeat: Process /usr/bin/evince-thumbna...
Keywords:
Status: CLOSED DUPLICATE of bug 572676
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2bb4a2e8cf8634559f0b8e1982a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 17:46 UTC by Matheus Cintra
Modified: 2010-05-13 08:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 08:51:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 17:46 UTC, Matheus Cintra
no flags Details

Description Matheus Cintra 2010-05-12 17:46:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince-thumbnailer -s 128 file:///home/matheus/Download/GerarPDF_1252010143005.pdf /tmp/.gnome_desktop_thumbnail.7EPKCV
component: evince
crash_function: repeat
executable: /usr/bin/evince-thumbnailer
global_uuid: 2bb4a2e8cf8634559f0b8e1982a200e0ab853855
kernel: 2.6.32.11-99.fc12.i686
package: evince-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/evince-thumbnailer was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

Comment 1 Matheus Cintra 2010-05-12 17:46:40 UTC
Created attachment 413501 [details]
File: backtrace

Comment 2 Marek Kašík 2010-05-13 08:51:28 UTC

*** This bug has been marked as a duplicate of bug 572676 ***


Note You need to log in before you can comment on or make changes to this bug.