Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591618 - [abrt] crash in evolution-2.30.1-3.fc13: check_server_for_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: check_server_for_object: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 587726
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd42f433e03f5ab6711999a848c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 17:36 UTC by Chad Feller
Modified: 2010-05-13 08:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 08:19:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 17:36 UTC, Chad Feller
no flags Details

Description Chad Feller 2010-05-12 17:36:10 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: check_server_for_object
executable: /usr/bin/evolution
global_uuid: cd42f433e03f5ab6711999a848cbf20478e15768
kernel: 2.6.33.3-85.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
this ABRT crash was produced by the circumstances in bug #587726.  
The difference is that when I opened evolution, the message that it opened on was a meeting invite, which caused a crash that ABRT picked up.

How to reproduce
-----
1. (see comment)

Comment 1 Chad Feller 2010-05-12 17:36:12 UTC
Created attachment 413497 [details]
File: backtrace

Comment 2 Chad Feller 2010-05-12 18:27:58 UTC
Package: evolution-2.30.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. (see comment)
2.
3.


Comment
-----
This was produced by the exact circumstances as bug# 587726

Comment 3 Milan Crha 2010-05-13 08:19:58 UTC
Thanks for a bug report. Seeing the attached backtrace it exactly the same crash as in the bug you mentioned. I'm closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 587726 ***


Note You need to log in before you can comment on or make changes to this bug.