Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591528 - gdm does not remember language settings
Summary: gdm does not remember language settings
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: jmccann
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 14:01 UTC by Martin Stransky
Modified: 2015-01-14 23:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 15:59:13 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Stransky 2010-05-12 14:01:31 UTC
Description of problem:

gdm does not remember language settings

Version-Release number of selected component (if applicable):
gdm-2.30.2-2.el6.i686

How reproducible:
Always

Steps to Reproduce:
1. Boot up
2. Select an user, change language and log in
3. Log out/Reboot
4. Select the same user for login

Actual results:
Language settings is back to English/USA

Expected results:
Language is set the according to the last used

Additional info:

Comment 2 RHEL Product and Program Management 2010-05-12 15:46:24 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Vladimir Benes 2010-05-12 15:59:13 UTC

*** This bug has been marked as a duplicate of bug 580548 ***


Note You need to log in before you can comment on or make changes to this bug.