Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591481 - thunderbird segfaults after Pango failed to choose a font
Summary: thunderbird segfaults after Pango failed to choose a font
Keywords:
Status: CLOSED DUPLICATE of bug 590707
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On: 590707
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 11:34 UTC by Aleš Mareček
Modified: 2010-06-25 15:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 590707
Environment:
Last Closed: 2010-06-25 08:25:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 RHEL Product and Program Management 2010-06-11 16:34:42 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Comment 6 Martin Stransky 2010-06-24 10:05:00 UTC
Same issue as Bug 590707, taking this one.

Comment 7 Martin Stransky 2010-06-25 08:25:29 UTC

*** This bug has been marked as a duplicate of bug 590707 ***


Note You need to log in before you can comment on or make changes to this bug.