Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591440 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 558070
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2f34cf5de8bb1d9583879d4ad99...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 09:29 UTC by Theophanis Kontogiannis
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:31:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 09:29 UTC, Theophanis Kontogiannis
no flags Details

Description Theophanis Kontogiannis 2010-05-12 09:29:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 2f34cf5de8bb1d9583879d4ad998b17afc31831a
kernel: 2.6.32.11-99.fc12.x86_64
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Theophanis Kontogiannis 2010-05-12 09:29:22 UTC
Created attachment 413371 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:31:57 UTC

*** This bug has been marked as a duplicate of bug 558070 ***

Comment 3 Karel Klíč 2010-05-25 09:31:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558070.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.