Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591380 - while updating F13 beta box got a desktop file warning
Summary: while updating F13 beta box got a desktop file warning
Keywords:
Status: CLOSED DUPLICATE of bug 584210
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 04:54 UTC by Rakesh Pandit
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 10:39:02 UTC


Attachments (Terms of Use)

Description Rakesh Pandit 2010-05-12 04:54:55 UTC
Description of problem:

Low priority and severity
  
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-file-roller.desktop": usage of MIME type "multipart/x-zip" is discouraged ("multipart" is a media type that probably does not make sense in this context)
 

Version-Release number of selected component (if applicable):
Was doing update from nautilus-2.29.92.1-1.fc13.x86_64 to nautilus-2.30.1-3.fc13.x86_64

How reproducible:
yum update on a newly F13 beta box produced it. I guess installation of package will also produce same warning

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Warning

Expected results:
Clean install


Additional info:

Comment 1 Tomáš Bžatek 2010-05-12 10:39:02 UTC

*** This bug has been marked as a duplicate of bug 584210 ***


Note You need to log in before you can comment on or make changes to this bug.