Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591379 - [abrt] crash in aspell-12:0.60.6-7.fc12: raise: Process /usr/bin/aspell was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in aspell-12:0.60.6-7.fc12: raise: Process /usr/bin/aspell was k...
Keywords:
Status: CLOSED DUPLICATE of bug 546436
Alias: None
Product: Fedora
Classification: Fedora
Component: aspell
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:15c8ec57fa1b439d19c3740ad49...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 04:47 UTC by Andrew Ross
Modified: 2013-10-20 22:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 09:35:27 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 04:47 UTC, Andrew Ross
no flags Details

Description Andrew Ross 2010-05-12 04:47:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: aspell dump personal
component: aspell
crash_function: raise
executable: /usr/bin/aspell
global_uuid: 15c8ec57fa1b439d19c3740ad49c0e27cda49822
kernel: 2.6.32.11-99.fc12.x86_64
package: aspell-12:0.60.6-7.fc12
rating: 4
reason: Process /usr/bin/aspell was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
ls ~/.aspell.*
/home/anross/.aspell.conf  /home/anross/.aspell.en.prepl  /home/anross/.aspell.en.pws

echo $LANG
en_US.UTF-8

How to reproduce
-----
1. aspell dump personal
2.Unhandled Error: The file "/home/anross/.aspell.en-US.per" can not be opened for reading.
3.

Comment 1 Andrew Ross 2010-05-12 04:47:02 UTC
Created attachment 413322 [details]
File: backtrace

Comment 2 Ivana Varekova 2010-05-12 09:35:27 UTC

*** This bug has been marked as a duplicate of bug 546436 ***


Note You need to log in before you can comment on or make changes to this bug.