Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591371 - unable to fetch DUD from ftp
Summary: unable to fetch DUD from ftp
Keywords:
Status: CLOSED DUPLICATE of bug 591367
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: driver-update-program
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: beta
: ---
Assignee: Jon Masters
QA Contact: Qian Cai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 03:33 UTC by Qian Cai
Modified: 2010-05-18 04:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 04:23:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Qian Cai 2010-05-12 03:33:08 UTC
Description of problem:
DUD failed to get from FTP, and looks like very similar to HTTP case,
...
INFO:  transferring ftp://10.66.65.177/pub/dd_sym53c8xx-rhel6.0-beta1.iso
INFO:  mounted loopback device /tmp/drivers on /dev/loop6 as /tmp/dd.img
ERROR: cannot find /tmp/drivers/x86_64/repodata, bad driver disk
ERROR: not a valid driver disk
...

Version-Release number of selected component (if applicable):
RHEL6 public beta 1

How reproducible:
always

Comment 1 Qian Cai 2010-05-18 04:23:37 UTC

*** This bug has been marked as a duplicate of bug 591367 ***


Note You need to log in before you can comment on or make changes to this bug.