Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591358 - [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/blueto...
Keywords:
Status: CLOSED DUPLICATE of bug 590666
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cf90517cdde78bda44de516bb2d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 01:39 UTC by Matias Kreder
Modified: 2010-05-12 10:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 10:11:23 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-12 01:39 UTC, Matias Kreder
no flags Details

Description Matias Kreder 2010-05-12 01:39:16 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: bluetooth-wizard
component: gnome-bluetooth
crash_function: raise
executable: /usr/bin/bluetooth-wizard
global_uuid: cf90517cdde78bda44de516bb2ddccbf30a9acb4
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-bluetooth-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
While running bluetooth-wizard after binding with the moble phone, while the message "detecting phone configuration" the wizard crashes, before set up country/provider.

How to reproduce
-----
1. Install fedora 13
2. Connect USB bluetooth ( Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
3.Run "Set up new device" wizard

Comment 1 Matias Kreder 2010-05-12 01:39:18 UTC
Created attachment 413302 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-05-12 10:11:23 UTC

*** This bug has been marked as a duplicate of bug 590666 ***


Note You need to log in before you can comment on or make changes to this bug.