Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591280 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Count: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Count: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 575401
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1c62c82a12b515fc3ecf7cddb9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 19:31 UTC by Paul Wouters
Modified: 2010-05-12 06:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 06:10:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 19:31 UTC, Paul Wouters
no flags Details

Description Paul Wouters 2010-05-11 19:31:15 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer 'TTC_Pentest_RFP_Response _section3.doc'
comment: reformatting existing text
component: openoffice.org
crash_function: Count
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: b1c62c82a12b515fc3ecf7cddb99873d3c95e1ad
kernel: 2.6.32.11-99.fc12.x86_64
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Paul Wouters 2010-05-11 19:31:17 UTC
Created attachment 413233 [details]
File: backtrace

Comment 2 David Tardon 2010-05-12 06:10:11 UTC

*** This bug has been marked as a duplicate of bug 575401 ***


Note You need to log in before you can comment on or make changes to this bug.