Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591267 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Keywords:
Status: CLOSED DUPLICATE of bug 573933
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd15ef15ef02e9b14a154356742...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 19:03 UTC by MIke Dark
Modified: 2010-05-25 08:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:47:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 19:04 UTC, MIke Dark
no flags Details

Description MIke Dark 2010-05-11 19:03:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: bd15ef15ef02e9b14a154356742878a0d69b202b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 MIke Dark 2010-05-11 19:04:16 UTC
Created attachment 413227 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:47:28 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 3 Karel Klíč 2010-05-25 08:47:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.