Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591263 - libvirt: node_device: Fix PCI product/vendor swappage [RHEL6]
Summary: libvirt: node_device: Fix PCI product/vendor swappage [RHEL6]
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Daniel Veillard
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 18:54 UTC by Cole Robinson
Modified: 2010-05-12 08:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 08:34:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Cole Robinson 2010-05-11 18:54:38 UTC
PCI Product and vendor values are swapped in the XML, which makes PCI device
listing in virt-manager kinda useless.

Patch posted upstream:

https://www.redhat.com/archives/libvir-list/2010-May/msg00307.html

Comment 1 RHEL Product and Program Management 2010-05-11 19:21:16 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Daniel Berrange 2010-05-12 08:34:42 UTC

*** This bug has been marked as a duplicate of bug 578419 ***


Note You need to log in before you can comment on or make changes to this bug.