Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591239 - [abrt] crash in gnotime-2.3.0-6.fc12: set_expander_state: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnotime-2.3.0-6.fc12: set_expander_state: Process /usr/bin/gn...
Keywords:
Status: CLOSED DUPLICATE of bug 590911
Alias: None
Product: Fedora
Classification: Fedora
Component: gnotime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:26266e2636456f0d87d2b53a4ed...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 17:48 UTC by Jazbo
Modified: 2010-05-25 10:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:26:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 17:48 UTC, Jazbo
no flags Details

Description Jazbo 2010-05-11 17:48:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnotime
component: gnotime
crash_function: set_expander_state
executable: /usr/bin/gnotime
global_uuid: 26266e2636456f0d87d2b53a4ed47871111177f7
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnotime-2.3.0-6.fc12
rating: 4
reason: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jazbo 2010-05-11 17:48:15 UTC
Created attachment 413211 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:26:56 UTC

*** This bug has been marked as a duplicate of bug 590911 ***

Comment 3 Karel Klíč 2010-05-25 10:26:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590911.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.