Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591228 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Keywords:
Status: CLOSED DUPLICATE of bug 595561
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bdab0d9107ed51bd0312d00038e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 17:24 UTC by Stéphane Maniaci
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:19:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 17:24 UTC, Stéphane Maniaci
no flags Details

Description Stéphane Maniaci 2010-05-11 17:24:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
comment: Again, I don't know this happened, it was pretty random.
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: bdab0d9107ed51bd0312d00038e63721d6e37b63
kernel: 2.6.33.3-85.fc13.i686
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Don't know
2.
3.

Comment 1 Stéphane Maniaci 2010-05-11 17:24:11 UTC
Created attachment 413205 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:35 UTC

*** This bug has been marked as a duplicate of bug 595561 ***

Comment 3 Karel Klíč 2010-05-25 10:19:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595561.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.