Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591138 - [abrt] crash in kernel: BUG: unable to handle kernel paging request at ffffeffe
Summary: [abrt] crash in kernel: BUG: unable to handle kernel paging request at ffffeffe
Keywords:
Status: CLOSED DUPLICATE of bug 586967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Don Zickus
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:451738487
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 14:18 UTC by Radek Vokal
Modified: 2010-05-17 18:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-17 18:15:11 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 14:18 UTC, Radek Vokal
no flags Details

Description Radek Vokal 2010-05-11 14:18:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: not_applicable
comment: Dell d620 laptop with nvidia graphic card. Running on batery.
component: kernel
executable: kernel
kernel: 2.6.32-23.el6.i686 #1
package: kernel
reason: BUG: unable to handle kernel paging request at ffffeffe
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
I have no clue how to reproduce it

Comment 1 Radek Vokal 2010-05-11 14:18:38 UTC
Created attachment 413152 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-05-11 15:33:54 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Don Zickus 2010-05-17 18:15:11 UTC

*** This bug has been marked as a duplicate of bug 586967 ***


Note You need to log in before you can comment on or make changes to this bug.