Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591099 - [abrt] crash in gwget-1.0.4-1.fc12: node_get_last: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gwget-1.0.4-1.fc12: node_get_last: Process /usr/bin/gwget was...
Keywords:
Status: CLOSED DUPLICATE of bug 542393
Alias: None
Product: Fedora
Classification: Fedora
Component: gwget
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ead8b108a820e9c29f7e5a70094...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 12:57 UTC by Bug Reporter
Modified: 2010-05-11 13:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 13:17:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 12:57 UTC, Bug Reporter
no flags Details

Description Bug Reporter 2010-05-11 12:57:17 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gwget --sm-config-prefix /gwget-e2chPZ/ --sm-client-id 10558eebcee6e6ae5a12732668516182300000017750036 --screen 0
component: gwget
crash_function: node_get_last
executable: /usr/bin/gwget
global_uuid: ead8b108a820e9c29f7e5a700947a347a02b43ae
kernel: 2.6.32.11-99.fc12.i686
package: gwget-1.0.4-1.fc12
rating: 4
reason: Process /usr/bin/gwget was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bug Reporter 2010-05-11 12:57:21 UTC
Created attachment 413130 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-05-11 13:17:28 UTC

*** This bug has been marked as a duplicate of bug 542393 ***


Note You need to log in before you can comment on or make changes to this bug.