Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 591048 - firefox-3.5.9-2.fc12 seizes repeatedly on http://www.youtube.com/searchstories
Summary: firefox-3.5.9-2.fc12 seizes repeatedly on http://www.youtube.com/searchstories
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 10:17 UTC by pleabargain
Modified: 2010-05-12 14:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 14:05:35 UTC


Attachments (Terms of Use)

Description pleabargain 2010-05-11 10:17:40 UTC
Description of problem:
firefox-3.5.9-2.fc12 seizes repeatedly on http://www.youtube.com/searchstories when copying and pasting text (namely Cyrillic but other text will sometimes make Fx die too)

Version-Release number of selected component (if applicable):
firefox-3.5.9-2.fc12

How reproducible:

everytime

Steps to Reproduce:
1.go to http://www.youtube.com/searchstories
2.try to paste some text into fields
3.
  
Actual results:
Fx will sieze/die

Expected results:


Additional info:
see the video
http://www.youtube.com/watch?v=nVpaIS_FUt0

Comment 1 Martin Stransky 2010-05-11 12:35:37 UTC
Yes, you're right, i can reproduce it.

Comment 2 Martin Stransky 2010-05-12 14:05:35 UTC
It's caused by flash plug-in, please report it to Adobe. Anyway, pasting to flash-plugin works but you have to do it through menu. Press right mouse button and choose "Paste". Unfortunately pasting via. keyboard does not work.


Note You need to log in before you can comment on or make changes to this bug.