Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590943 - [abrt] crash in desktop-effects-0.8.6-1.fc12: raise: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in desktop-effects-0.8.6-1.fc12: raise: Process /usr/bin/desktop...
Keywords:
Status: CLOSED DUPLICATE of bug 574500
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ca8efafa02253fd49e5a8a3bb7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 03:20 UTC by Subhendu Ghosh
Modified: 2010-06-23 01:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 01:51:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-11 03:20 UTC, Subhendu Ghosh
no flags Details

Description Subhendu Ghosh 2010-05-11 03:20:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: 5ca8efafa02253fd49e5a8a3bb740535261cec10
kernel: 2.6.32.11-99.fc12.x86_64
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Dual monitor configuration - 1600x1200 , 1920x1200
2. enable compiz
3. get crash

HW: Intel DG35EC

Comment 1 Subhendu Ghosh 2010-05-11 03:20:29 UTC
Created attachment 413030 [details]
File: backtrace

Comment 2 Subhendu Ghosh 2010-05-11 03:20:42 UTC
Package: desktop-effects-0.8.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Dual monitor configuration - 1600x1200 , 1920x1200
2. enable compiz
3. get crash

HW: Intel DG35EC

Comment 3 Owen Taylor 2010-06-23 01:51:38 UTC

*** This bug has been marked as a duplicate of bug 574500 ***


Note You need to log in before you can comment on or make changes to this bug.