Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590922 - backport qemu-kvm-0.12.4 fixes to RHEL6
Summary: backport qemu-kvm-0.12.4 fixes to RHEL6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: beta
: ---
Assignee: Marcelo Tosatti
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 596630 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 00:05 UTC by Marcelo Tosatti
Modified: 2013-01-09 22:34 UTC (History)
10 users (show)

Fixed In Version: qemu-kvm-0.12.1.2-2.63.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 596903 (view as bug list)
Environment:
Last Closed: 2010-06-22 13:48:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Marcelo Tosatti 2010-05-11 00:05:54 UTC
Placeholder for qemu-kvm-0.12.4 backports.

Comment 2 RHEL Product and Program Management 2010-05-11 01:09:13 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 7 Eduardo Habkost 2010-05-25 21:07:36 UTC
More patches added on qemu-kvm-0.12.1.2-2.63.el6:

* Tue May 25 2010 Eduardo Habkost <ehabkost@redhat.com> - qemu-kvm-0.12.1.2-2.63.el6
- kvm-fix-undefined-shifts-by-32.patch [bz#590922]
- kvm-qemu-char.c-drop-debug-printfs-from-qemu_chr_parse_c.patch [bz#590922]
- kvm-Fix-corner-case-in-chardev-udp-parameter.patch [bz#590922]
- kvm-pci-passthrough-zap-option-rom-scanning.patch [bz#590922]
- kvm-UHCI-spurious-interrupt-fix.patch [bz#590922]
- kvm-Fix-SIGFPE-for-vnc-display-of-width-height-1.patch [bz#590922]

Comment 13 Gerd Hoffmann 2010-06-08 08:44:30 UTC
*** Bug 596630 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.