Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590906 - MacBook Pro 13" (5,5) front speaker muted by default
Summary: MacBook Pro 13" (5,5) front speaker muted by default
Keywords:
Status: CLOSED DUPLICATE of bug 590907
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Kysela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 23:02 UTC by François Kooman
Modified: 2010-05-11 13:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 13:01:47 UTC


Attachments (Terms of Use)

Description François Kooman 2010-05-10 23:02:17 UTC
Description of problem:

On MacBook Pro 13" (5,5) summer 2009 edition the front speaker is muted by default. Modifying this (unmute + setting volume to 0dB fixes it). This report is for the built in speakers.

Version-Release number of selected component (if applicable):

alsa-lib-1.0.23-1.fc13.x86_64

How reproducible:

always
  
Actual results:

No sound without modifying mixer (alsamixer -c 0)

Expected results:

Sound by default

Additional info:

See attachments.

Comment 1 François Kooman 2010-05-11 13:01:47 UTC

*** This bug has been marked as a duplicate of bug 590907 ***


Note You need to log in before you can comment on or make changes to this bug.