Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590903 - Bluetooth PAN works only for an instant before disconnecting
Summary: Bluetooth PAN works only for an instant before disconnecting
Keywords:
Status: CLOSED DUPLICATE of bug 586961
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 22:24 UTC by François Kooman
Modified: 2010-05-11 22:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 22:28:11 UTC


Attachments (Terms of Use)
messages dump of trying to connect to phone with Bluetooth PAN to access the Internet (deleted)
2010-05-10 22:24 UTC, François Kooman
no flags Details

Description François Kooman 2010-05-10 22:24:54 UTC
Created attachment 412988 [details]
messages dump of trying to connect to phone with Bluetooth PAN to access the Internet

Description of problem:

When using PAN to connect to the Internet using a Nokia 2730 classic with 3G the connection is established but fails after 15 to 30 seconds.

Version-Release number of selected component (if applicable):

NetworkManager-0.8.0-12.git20100504.fc13.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Pair with phone (enable PAN for Internet on final BT pairing dialog)
2. Connect to the Internet in NetworkManager selecting the phone
3. See it connect
  
Actual results:

It connects, stays connected: you can actually briefly use the Internet before disconnecting.

Expected results:

Stay connected.

Additional info:

See attachment for /var/log/messages dump. See also http://miotramemoria.blogspot.com/2010/04/recent-network-breakage-on-f12.html. That one seems to be related if not the same.

Let me know if you need more information.

Comment 1 François Kooman 2010-05-11 20:22:50 UTC
It seems the updated NetworkManager in #590666 solved this problem as well. PAN seems to work reliable now (definitely longer than the 15/30 seconds).

Comment 2 Dan Williams 2010-05-11 22:28:11 UTC

*** This bug has been marked as a duplicate of bug 586961 ***


Note You need to log in before you can comment on or make changes to this bug.