Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5909 - kernel <= 2.2 conflicts with initscripts-4.48-1
Summary: kernel <= 2.2 conflicts with initscripts-4.48-1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-13 17:17 UTC by udaya
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-16 20:15:29 UTC


Attachments (Terms of Use)

Description udaya 1999-10-13 17:17:22 UTC
I have downloaded redhat linux 6.1 for i386.

I get the following error when installing:
kernel <= 2.2 conflicts with initscripts-4.48-1

Then, I also did a query on initscript rpm and got the
following:

[root@queen0 rpms]# rpm -qp --queryformat
'%{CONFLICTNAME}%{CONFLICTVERSION}\n'
initscripts-4.48-1.i386.rpm

kernel2.2

Comment 1 Bill Nottingham 1999-10-13 17:27:59 UTC
How are you installing it? VIA normal installation, or are you
installing the packages piece-by-piece?

Comment 2 Bill Nottingham 1999-10-13 19:40:59 UTC
What kernel(s) do you have installed on the machines installing on,
and what version of RPM do you have installed?

Comment 3 Bill Nottingham 1999-10-13 20:06:59 UTC
That would be the problem then; the initscripts from 6.1 will
not work with a 2.0 kernel; that's why the conflicts: is there.


Note You need to log in before you can comment on or make changes to this bug.