Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590896 - [abrt] crash in mutter-2.28.0-2.fc12: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.28.0-2.fc12: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 589347
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2868d98f3547170c852d75718d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 21:53 UTC by melanphos
Modified: 2010-05-25 10:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:38:55 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 21:53 UTC, melanphos
no flags Details

Description melanphos 2010-05-10 21:53:06 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: e2868d98f3547170c852d75718d990f68f017056
kernel: 2.6.32.11-99.fc12.x86_64
package: mutter-2.28.0-2.fc12
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.i tryed to lauch compiz with gnome-shell
2.
3.

Comment 1 melanphos 2010-05-10 21:53:10 UTC
Created attachment 412980 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:38:55 UTC

*** This bug has been marked as a duplicate of bug 589347 ***

Comment 3 Karel Klíč 2010-05-25 10:38:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589347.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.