Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590894 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: IA__g_slist_remove: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: IA__g_slist_...
Keywords:
Status: CLOSED DUPLICATE of bug 590036
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e8448b8a92d6eb5ca742858e4c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 21:51 UTC by Corinna Blau
Modified: 2010-05-10 22:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 22:26:17 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 21:51 UTC, Corinna Blau
no flags Details

Description Corinna Blau 2010-05-10 21:51:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: IA__g_slist_remove
executable: /usr/bin/nm-connection-editor
global_uuid: 1e8448b8a92d6eb5ca742858e4c97cd8b0f4a9d3
kernel: 2.6.32.11-99.fc12.i686.PAE
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Corinna Blau 2010-05-10 21:51:07 UTC
Created attachment 412978 [details]
File: backtrace

Comment 2 Dan Williams 2010-05-10 22:26:17 UTC

*** This bug has been marked as a duplicate of bug 590036 ***


Note You need to log in before you can comment on or make changes to this bug.