Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590885 - Installation of Workstation x86_64 fails in Fedora 13 KVM
Summary: Installation of Workstation x86_64 fails in Fedora 13 KVM
Keywords:
Status: CLOSED DUPLICATE of bug 589967
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 21:14 UTC by Tom "spot" Callaway
Modified: 2010-05-10 23:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 23:38:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
installation traceback (deleted)
2010-05-10 21:14 UTC, Tom "spot" Callaway
no flags Details

Description Tom "spot" Callaway 2010-05-10 21:14:24 UTC
Created attachment 412972 [details]
installation traceback

Description of problem:

Attempted installation of RHEL 6 workstation (x86_64) into virtual instance (host system running Fedora 13 x86_64) fails very early on. Traceback is attached.

Took a bit of work to get the traceback off the VM, anaconda didn't have a network setup (even though it was in stage 2). I had to drop to TTY2 and manually run: dhclient eth0 to get the network going, then scp the traceback to the physical host system.

Comment 3 RHEL Product and Program Management 2010-05-10 22:51:14 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 David Cantrell 2010-05-10 23:38:25 UTC

*** This bug has been marked as a duplicate of bug 589967 ***


Note You need to log in before you can comment on or make changes to this bug.