Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590881 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 585820
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dd66edb01d88cfafe2877f13b39...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 20:59 UTC by Jim Gribbin
Modified: 2010-05-25 08:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:42:17 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 20:59 UTC, Jim Gribbin
no flags Details

Description Jim Gribbin 2010-05-10 20:59:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: f-spot /usr/lib/f-spot/f-spot.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: dd66edb01d88cfafe2877f13b3961d16b0384533
kernel: 2.6.32.11-99.fc12.i686.PAE
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Exporting pictures to a file for burnig to a CD. One set full size (3.4M pixels ea. picture) and one set reduced for use on the web (1200 pixels).

Have done 2 sets of photos/CDs last 2 days. 12 full size - crash, 12 reduced - no crash, 4 full size - crash, 4 reduced - crash. Crash come just as the message come up telling me the task is complete.

Haden't done any for about 2 weeks, but I do do this regularly. Never had it crash like this before. Recent update?

How to reproduce
-----
1. Select photos in F-Spot to export
2. Export to a file
3. crashes 75% of the time just as I get the task completed message

Comment 1 Jim Gribbin 2010-05-10 20:59:17 UTC
Created attachment 412966 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:42:17 UTC

*** This bug has been marked as a duplicate of bug 585820 ***

Comment 3 Karel Klíč 2010-05-25 08:42:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585820.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.