Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590860 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 560516
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72b87db92a94215f30a6552626d...
: 588528 591446 592077 593479 595365 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 20:00 UTC by Adrian bartlett
Modified: 2010-05-31 07:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 07:24:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 20:00 UTC, Adrian bartlett
no flags Details

Description Adrian bartlett 2010-05-10 20:00:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: 72b87db92a94215f30a6552626def31ae2934ffc
kernel: 2.6.31.5-127.fc12.x86_64
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Adrian bartlett 2010-05-10 20:00:06 UTC
Created attachment 412951 [details]
File: backtrace

Comment 2 Genaro Aldama Mejía 2010-05-20 06:46:48 UTC
Package: tk-1:8.5.7-3.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.I get 4 e-mails in 10 seconds
2.
3.

Comment 3 Karel Klíč 2010-05-25 08:28:02 UTC
*** Bug 588528 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-05-25 08:28:06 UTC
*** Bug 591446 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-05-25 08:28:10 UTC
*** Bug 592077 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-05-25 08:28:15 UTC
*** Bug 593479 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-05-25 08:28:19 UTC
*** Bug 595365 has been marked as a duplicate of this bug. ***

Comment 8 Dave Gordon 2010-05-28 17:44:10 UTC
Package: tk-1:8.5.7-3.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Run Linux
2.and wait
3.


Comment
-----
No idea why it crashed, what it is and I was doing nothing at the time - so it must be Microsoft's fault

Comment 9 Dave Gordon 2010-05-30 17:40:27 UTC
Package: tk-1:8.5.7-3.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
No idea - happened when I was away from the computer

Comment 10 Jaroslav Škarvada 2010-05-31 07:24:35 UTC

*** This bug has been marked as a duplicate of bug 560516 ***


Note You need to log in before you can comment on or make changes to this bug.