Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590821 - [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/fi...
Keywords:
Status: CLOSED DUPLICATE of bug 548461
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53f4ac7dd1350d97b11934db9f8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 18:43 UTC by tomek.by
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 18:43 UTC, tomek.by
no flags Details

Description tomek.by 2010-05-10 18:43:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller --default-dir=file:///home/tomek/Dokumenty/kryptografia --add file:///home/tomek/Dokumenty/kryptografia/pliki_praca.7z file:///home/tomek/Dokumenty/kryptografia/pliki_strona.7z
comment: compressing two 7z archives (size: 1,2 MB)
component: file-roller
crash_function: __strlen_sse2
executable: /usr/bin/file-roller
global_uuid: 53f4ac7dd1350d97b11934db9f8ffc3c0e668dbb
kernel: 2.6.32.11-99.fc12.x86_64
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 tomek.by 2010-05-10 18:43:30 UTC
Created attachment 412929 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:39 UTC

*** This bug has been marked as a duplicate of bug 548461 ***

Comment 3 Karel Klíč 2010-05-25 08:30:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548461.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.