Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590796 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Allocate: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Allocate: Process /usr/bin/anjuta w...
Keywords:
Status: CLOSED DUPLICATE of bug 590350
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec73912dfdcc67778dbe1b61aab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 17:53 UTC by Isaias Lourenco
Modified: 2010-05-25 10:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:43:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 17:53 UTC, Isaias Lourenco
no flags Details

Description Isaias Lourenco 2010-05-10 17:53:42 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta --no-splash --no-client file:///home/moerbius/gtk-foobar/gtk_foobar.anjuta
component: anjuta
crash_function: Allocate
executable: /usr/bin/anjuta
global_uuid: ec73912dfdcc67778dbe1b61aabf8da2194267d9
kernel: 2.6.32.11-99.fc12.x86_64
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I just moved the properties window from left to right of the program
2.
3.

Comment 1 Isaias Lourenco 2010-05-10 17:53:44 UTC
Created attachment 412916 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:43:24 UTC

*** This bug has been marked as a duplicate of bug 590350 ***

Comment 3 Karel Klíč 2010-05-25 10:43:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590350.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.