Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590782 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 583765
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a4447c44d4c6a9846749f70e16...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 17:26 UTC by Need Real Name
Modified: 2010-06-03 15:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 15:07:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 17:26 UTC, Need Real Name
no flags Details

Description Need Real Name 2010-05-10 17:26:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 4a4447c44d4c6a9846749f70e16c639781692184
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.right click in desktop chooser applet
2.choose 'Preferences' from popup menu
3.

Comment 1 Need Real Name 2010-05-10 17:26:32 UTC
Created attachment 412910 [details]
File: backtrace

Comment 2 Need Real Name 2010-05-10 17:28:23 UTC
dupe of bug 550491

Comment 3 Jeff Raber 2010-06-03 15:07:16 UTC

*** This bug has been marked as a duplicate of bug 583765 ***


Note You need to log in before you can comment on or make changes to this bug.