Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590758 - [abrt] crash in nautilus-sendto-2.28.2-2.fc12: magazine_chain_pop_head: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-sendto-2.28.2-2.fc12: magazine_chain_pop_head: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 600370
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-sendto
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ab1511a1666a7f633767f0ca9e...
: 599572 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 15:55 UTC by Benjamin Kahn
Modified: 2010-06-09 17:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-09 17:29:14 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 15:55 UTC, Benjamin Kahn
no flags Details

Description Benjamin Kahn 2010-05-10 15:55:08 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus-sendto file:///home/xkahn/Desktop/Download/production-use-survey-Feb2010.odp
component: nautilus-sendto
crash_function: magazine_chain_pop_head
executable: /usr/bin/nautilus-sendto
global_uuid: 5ab1511a1666a7f633767f0ca9eec7141ba7e13c
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-sendto-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Right click on document in nautilus and select Sent to...
2.
3.

Comment 1 Benjamin Kahn 2010-05-10 15:55:10 UTC
Created attachment 412888 [details]
File: backtrace

Comment 2 Mark van Rossum 2010-06-01 16:25:21 UTC
Similar problem in FC13 on 32 bit.

nautilus-sendto-2.28.4-1.fc13.i686

PS I installed debuginfo, but could trace the problem.

Comment 3 Bastien Nocera 2010-06-09 17:26:16 UTC
The backtrace is truncated, so I don't see where the problem is happening. Please attach a new backtrace of the crash if you can reproduce the problem.

Comment 4 Bastien Nocera 2010-06-09 17:27:22 UTC
*** Bug 599572 has been marked as a duplicate of this bug. ***

Comment 5 Bastien Nocera 2010-06-09 17:29:14 UTC
Marking as a duplicate of bug 600370 as it has a better backtrace.

*** This bug has been marked as a duplicate of bug 600370 ***


Note You need to log in before you can comment on or make changes to this bug.