Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590726 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 591943
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2147c78586451296118f7450e4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 14:55 UTC by Neil Stelzer
Modified: 2010-05-19 23:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 23:44:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 14:55 UTC, Neil Stelzer
no flags Details

Description Neil Stelzer 2010-05-10 14:55:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Hard to Reproduce. Spontaneous seg fault.
component: evolution
executable: /usr/bin/evolution
global_uuid: c2147c78586451296118f7450e4dbb2fed0ef97e
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Evolution
2. Send and Receive (IMAP) email
3. Wait for possible crash

Comment 1 Neil Stelzer 2010-05-10 14:55:32 UTC
Created attachment 412865 [details]
File: backtrace

Comment 2 William Glover 2010-05-19 23:44:35 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 591943 ***


Note You need to log in before you can comment on or make changes to this bug.