Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590687 - [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 558630
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ab01f1d893b263e9f8aa94ea7a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 13:43 UTC by stringy74
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:45:55 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 13:43 UTC, stringy74
no flags Details

Description stringy74 2010-05-10 13:43:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
global_uuid: ab01f1d893b263e9f8aa94ea7a04c8d76ab0eae9
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 stringy74 2010-05-10 13:43:38 UTC
Created attachment 412838 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:45:55 UTC

*** This bug has been marked as a duplicate of bug 558630 ***

Comment 3 Karel Klíč 2010-05-25 08:45:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558630.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.