Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590614 - it takes 10 sec to touchpad to get alive after resume
Summary: it takes 10 sec to touchpad to get alive after resume
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks: 846704
TreeView+ depends on / blocked
 
Reported: 2010-05-10 10:24 UTC by Vladimir Benes
Modified: 2015-08-03 12:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-03 12:00:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vladimir Benes 2010-05-10 10:24:45 UTC
Description of problem:
after resume I have to wait for almost 10 seconds to be able to move cursor using my trackpoint or pointer on lenovo T410

Version-Release number of selected component (if applicable):
2.6.32-24.el6.x86_64

How reproducible:


Steps to Reproduce:
1.suspend
2.resume 
3.move cursor
  
Actual results:
has to wait for 10 seconds

Expected results:
immediate action

Additional info:

Comment 1 RHEL Product and Program Management 2010-05-10 10:48:11 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 RHEL Product and Program Management 2010-07-15 14:39:25 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 RHEL Product and Program Management 2011-10-07 15:02:26 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 4 RHEL Product and Program Management 2012-05-03 04:39:45 UTC
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 5 Jarod Wilson 2015-02-06 17:22:34 UTC
Is this still a problem with current RHEL6? (i.e., 6.6 GA or 6.7 devel tree)

Comment 6 Vladimir Benes 2015-08-03 12:00:30 UTC
I don't think it's still an issue


Note You need to log in before you can comment on or make changes to this bug.