Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590546 - [abrt] crash in totem-mozplugin-2.28.5-1.fc12: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-mozplugin-2.28.5-1.fc12: Process /usr/libexec/totem-plu...
Keywords:
Status: CLOSED DUPLICATE of bug 539556
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5aa2c8be9fd2c52d1e9b780b942...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 07:12 UTC by Ronald Canete
Modified: 2010-05-25 09:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:52:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 07:12 UTC, Ronald Canete
no flags Details

Description Ronald Canete 2010-05-10 07:12:19 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100330 Fedora/3.5.9-2.fc12 Firefox/3.5.9' --mimetype audio/mpeg --hidden
component: totem
crash_function: totem_statusbar_sync_description
executable: /usr/libexec/totem-plugin-viewer
global_uuid: 5aa2c8be9fd2c52d1e9b780b942037b9b08e8ccd
kernel: 2.6.32.11-99.fc12.i686.PAE
package: totem-mozplugin-2.28.5-1.fc12
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ronald Canete 2010-05-10 07:12:22 UTC
Created attachment 412729 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:52:38 UTC

*** This bug has been marked as a duplicate of bug 539556 ***

Comment 3 Karel Klíč 2010-05-25 09:52:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539556.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.