Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 590533 - [abrt] crash in mail-notification-5.4-18.fc13: mn_mail_icon_set_tip_widget: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mail-notification-5.4-18.fc13: mn_mail_icon_set_tip_widget: P...
Keywords:
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5f247ff51a823523c52e2b38b01...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 05:53 UTC by unix63
Modified: 2010-05-11 11:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 11:37:01 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-10 05:53 UTC, unix63
no flags Details

Description unix63 2010-05-10 05:53:28 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
crash_function: mn_mail_icon_set_tip_widget
executable: /usr/bin/mail-notification
global_uuid: 5f247ff51a823523c52e2b38b0178a27c6b5b36e
kernel: 2.6.33.3-85.fc13.i686
package: mail-notification-5.4-18.fc13
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 unix63 2010-05-10 05:53:31 UTC
Created attachment 412718 [details]
File: backtrace

Comment 2 Dmitry Butskoy 2010-05-11 11:37:01 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.